JMeter

Using JMeter with Flood

JMeter is an open-source load testing tool that is created and maintained by Apache. By default, the version of JMeter that we use in our grids is 5.1.1. Reach out to us if you'd like to use these JMeter versions instead: 3.3, 4.0, 5.0, 5.1.

The only modification required to run your JMeter scripts on Flood is optional, and it involves adding test parameters to your script in order to be able to set them on the fly from the Flood UI.

In this section, we'll go over everything you need to know to run a simple JMeter script on Flood.